⚠️This article only applies to the legacy site app.miniextensions.com

There are a few reasons why you may not be able to install the Sync App.

1. Editor Permission

You only have "editor" permission" to the base. You need creator/owner permission.

2. Third-party Apps Restriction

If you are a part of a restricted Airtable enterprise account, you may not be able to install the Sync App. The app can't be listed on the Airtable marketplace because it only has one limited function: to sync Airtable with miniExtensions.

The Workaround

We do provide another way to sync your base. When you try to add a new base, click on "Can't install the Sync App".

This will allow you to sync your base using the Scripting app, which is available for free in the Airtable marketplace.

Related

Did this answer your question?